The UK Hyundai Coupe Site
Main Site    Coupe Models    Gallery    News    Supercharged Coupe    Readers Coupes    Links    Tuning    Events    D.I.Y.
It is currently Fri Aug 01, 2014 11:27 pm

Welcome to the original Hyundai Coupe Forums!
Feel free to peruse the forums - they remain open as an archive to retain all the useful Coupe information collected over the years.

All times are UTC [ DST ]






Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ] 
Author Message
 Post subject: Why does my car keep cutting out and not starting?
PostPosted: Tue Feb 24, 2009 7:12 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
The last few weeks I have had problems with my car. It all started when I did a quick to 2 min from work to a cash point to get some money. Got back in the car and it wouldn't start. You could hear the starter motor going but the engine just wouldn't fire up. I left it for about 5 mins then finally after 4 seconds of cranking it finally turned on. Worked fine all that night. Then it happened again the next day, I pulled up on the work car park, parked got out and realised how badly I was out of the lines, so went to start it up to move it and it took 6-10 seconds of cranking to start. Then when I got home pulled up on the drive turned off the car and went into the house for 2 mins. Came out and was going to pull my car into the garage to have a look at some stuff and it wouldn't start. Was cranking over for ages and nothing. Tryed again 10 mins later and it worked. Then a few days later it cut out on me for the first time while I was ide at a traffic light, couldn't get it started so had to get out and push my car in rush hour traffic into a near side road (sorry if I caused anyone near the roundabout just off junction 2 on the M5 any hold up, it was me slowing the traffic down lol). Kept trying to turn it over while I was parked in side road waiting for the AA to come drag my ass 30 miles to my local mechanic. When they AA guy turned up it decided to start up :shock:. He said he would follow me home incase it cut out. Pulled out the side road got 10 meter and it died again! It wouldn't start again so he dragged me home. Left it at the garage last wednesday for them to have a look, and it's started fine every time for them even after a good run. Left it to idle for about 2 hours and didn't cut out once. They tryed connecting the diagnostic machine upto the car, but the car refused to let the PC look at the information. Anyway, picked it up thursday afternoon and it was working fine didnt have a single problem until today. Cut out while idle at lights again! Tryed starting it up for about 10 seconds, but no luck.. Left it a min or 2 while cursing at the car for been such a pain and tryed again. It started!! Got home fine no problems.

I really need to get this fixed as I no longer trust my car. Any ideas what it could be? When it cuts out it dies instantly, theres no spluttering as if it isn't getting fuel etc..


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 7:33 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
Just went to move my car and it wont start again. GRRRR :(


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 7:38 pm 
Offline
I'm really motoring now
I'm really motoring now

Joined: Mon Jan 09, 2006 7:15 pm
Posts: 345
Crank sensor maybe, they have been known (On other cars at least) to fail when warm. Hence why when you leave it a bit, it will start! Worth a try maybe, fairly cheap also.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 7:39 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
100 quid for a crank sensor :(

Any ideas where I can get them cheaper?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 7:46 pm 
Offline
I'm really motoring now
I'm really motoring now

Joined: Mon Jan 09, 2006 7:15 pm
Posts: 345
Ah OK thought they were around £30 for some reason. Might be able to get one from a Breakers cheap, get the part number (probably Bosch) and you'll probably find it's on several other cars.

Ben


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 7:50 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
Could be worse... Hyundai want 187+vat for the cam shaft sensor!!

Will see if i can get the part number. Any idea where the fuel pump relay is as I have a spare I could try just incase.

Would be a shame if this can of petrol split next to my car and i drop this match by mistake... :lol


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 8:07 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
ok engine cold and it started straight away...

Why would the engine only not start when it's hot and cut out at random when its hot?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 8:52 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
just went to start it again from cold and it wouldn't start for a while. Was turning over for 10 seconds and it made a pop noise and the starter stopped. Tryed again and it fired up.

I cant check the plugs to see if they are wet as the guy has put them in so tight at the garage I cant get them out.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 10:25 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
gave up... dropped the car down at the garage AGAIN. Hmmm I might just sell the coupe and get a Audi A3 or somin.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 24, 2009 10:36 pm 
Offline
Red-lining
Red-lining
User avatar

Joined: Fri Dec 23, 2005 1:00 am
Posts: 3452
Location: Bristol
Coupe: gen1
Try this place for one

http://www.crankshaftsensors.co.uk/index.aspx

They have 2 listed for about 50 quid

http://www.crankshaftsensors.co.uk/deta ... r=PDTS0187

http://www.crankshaftsensors.co.uk/deta ... r=PDTS0277

Not sure which one is right for yours but give them a ring or give a main stealer a ring and they should be able to tell you the part number for you car then you can ask the others what one is the right one

Hope this helps you sort your troubles out mate


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 11:55 am 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
Which Hyundai garages will give me 30 mins free diagnostic testing? My local Hyundai garage reckon it could take upto 2 hours or so at £60 an hour + vat.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 1:22 pm 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
thats completelt pants mate - a normal diagnostics test @ Hyundai is about £40 flat rate.

Does sounds like the CPS to me - and they fail when the car is warm, and are well known to fail easily.

Give it a try mate, afterall a new sensor will cost less than the diagnostics at that rate


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 1:27 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
cam or crank?

Well I am only spending another £100 quid trying to get this car to work. Otherwise it's going in the bin as I have allready spent 3000 quid on it in the last 3 months.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 1:37 pm 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
Crank sensor......

If you are going to chuck it mate, throw it at my face. I willl happily take delivery of such a lovely car :D


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 1:45 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
just phoned hyundai different guy different price. CPS is £33.10 now instead of 87 quid...part number is 39180223000. The guy said they either work or they dont work and temperature doesn't effect it -.- I can get on delivered for friday so might just give it ago...?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 1:55 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
ahhh just phoned the garage that my car is at and they managed to get it to fault on them!! Tested the crank sensor and there is no output from it :D:D:D So should have my car back tomorrow or friday :D

Cheers guys


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 3:13 pm 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
Damn.

Wanted that car :( :lol


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 3:21 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
Ha sorry :p Well wait till i'm 21 and i'll swap you it for a lotus elise ;)


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 3:24 pm 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
:lol mk1? deal


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 3:36 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
:P


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 11:10 pm 
Offline
Red-lining
Red-lining
User avatar

Joined: Fri Dec 23, 2005 1:00 am
Posts: 3452
Location: Bristol
Coupe: gen1
roadrage639 wrote:
just phoned hyundai different guy different price. CPS is £33.10 now instead of 87 quid...part number is 39180223000. The guy said they either work or they dont work and temperature doesn't effect it -.- I can get on delivered for friday so might just give it ago...?


Hi mate

Could you check the part number as they have one but its 3918023000. Yours has an extra 2 in it

Plus is yours with VAT or not

If it is thats a bargain mate

Hope that sorts your coupe out


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 25, 2009 11:17 pm 
Offline
Super Acceleration
Super Acceleration
User avatar

Joined: Thu Aug 07, 2008 7:18 pm
Posts: 1245
Location: Redditch, Worcs.
3918023000 <--- thats the correct number.. Added double 2 in for some reason even though I had it written on paper in front of me :p

£33.10 with VAT apparently according to Adam at Bromsgrove Hyundai. Yeh it should do :thumbup


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 12, 2009 3:26 pm 
Offline
Coupe pedal-car
Coupe pedal-car

Joined: Mon Jan 12, 2009 9:46 pm
Posts: 24
roadrage639 wrote:
3918023000 <--- thats the correct number.. Added double 2 in for some reason even though I had it written on paper in front of me :p

£33.10 with VAT apparently according to Adam at Bromsgrove Hyundai. Yeh it should do :thumbup


Well?? did it work?? Just about to fit the same part no to my missus motor. Did you have to reset the EMS?? Although mine never catches at all Can anyone explain why? Or do I have a dead one as apposed to an intermittent one????gh


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 15, 2009 9:52 am 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
Theyre an electromagnet, as I understand. They start to break down and dont pick up signals as well, especially when hotter - hense intermittant/permanent problems

Resetting the EMS - that literally means take the battery off, press brake pedal and reconnect. Just resets the ECU so that it picks up the new part better ;) but might not be crucial


Top
 Profile  
 
 Post subject: Re: Why does my car keep cutting out and not starting?
PostPosted: Sat Jan 30, 2010 8:18 pm 
Offline
Newbie

Joined: Sat Jan 30, 2010 7:38 pm
Posts: 1
Coupe: gen1
thankyou for the info, i know you wrote it ages ago but been having the same problem with my coupe, will try the CS and hopefuly will work , has your car been fine since (if you still have it) . :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 25 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  

The UK Hyundai Coupe Site is not responsible for the accuracy of information contained with the Site or Forum • The views expressed on this forum are those of the individual poster, ukHCS does not take any responsibility for topic content. • Any companies advertising on or selling through the Site and Forums are in no way endorsed by or affiliated with ukHCS. Transactions undertaken with these companies is done so at the risk of the individual. • ukHCS is an independant website and forum, run, owned and designed by Xorro • ukHCS is not associated with Hyundai, their parent companies or any other car manufacturer • All ads displayed on this site are sorted and maintained by a third party and are not endorsed by ukHCS.