The UK Hyundai Coupe Site
Main Site    Coupe Models    Gallery    News    Supercharged Coupe    Readers Coupes    Links    Tuning    Events    D.I.Y.   Privacy Policy
It is currently Mon Sep 24, 2018 7:13 pm

Unfortunately no new posts or members are permitted,
however the forums will remain as an archive to retain all the useful information collected over the years.

All times are UTC [ DST ]


Welcome Guest! Feel free to peruse the site, or Register to get the full benefits.




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Kangaroo Juice........help!!!
PostPosted: Sat Jan 23, 2010 7:32 pm 
Offline
Newbie

Joined: Sat Jan 23, 2010 7:22 pm
Posts: 1
Coupe: gen1
Hi guys, just registered on site a just bought a Coupe. Wondering if anybody can help??? My car is a 1999 2l se with 41 on the clock. I am having a problem with it, starts first time, but kangaroo jumps as if there is no fuel getting through, once warmed up and stationary it is 'hunting' revs go from 800 to 1500 on its own!!!!

Any ideas anybody??

Regards

Melissa :)


Top
 Profile  
Reply with quote  
 Post subject: Re: Kangaroo Juice........help!!!
PostPosted: Sat Jan 23, 2010 8:35 pm 
Offline
My Coupe owns me!
My Coupe owns me!

Joined: Thu Oct 19, 2006 8:25 pm
Posts: 5833
search is your best friend :lol

Welcome to the forums - check out the Throttle Position Sensor (TPS) im pretty sure its that one that causes rough idle


Top
 Profile  
Reply with quote  
 Post subject: Re: Kangaroo Juice........help!!!
PostPosted: Sun Jan 24, 2010 12:11 am 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
+1

TPS fault, I'll wager :thumbup


Top
 Profile  
Reply with quote  
 Post subject: Re: Kangaroo Juice........help!!!
PostPosted: Sun Jan 24, 2010 11:04 pm 
Offline
Picking up a bit of speed
Picking up a bit of speed

Joined: Thu Aug 14, 2008 9:39 pm
Posts: 829
Location: Wigan, Cheltenham, Coventry
Coupe: gen3
Mine was caused by a polystyrene packing peanut left in the filter of the CAI when I had it "professionally fitted" and it was getting sucked to the MAF sensor and disrupting the air flow. I'm lucky they left one on the filter side and not on the throttle body side or it would have gone straight into one of the cylinders! :bang

Never going there again.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  

The UK Hyundai Coupe Site is not responsible for the accuracy of information contained with the Site or Forum • The views expressed on this forum are those of the individual poster, ukHCS does not take any responsibility for topic content. • Any companies advertising on or selling through the Site and Forums are in no way endorsed by or affiliated with ukHCS. Transactions undertaken with these companies is done so at the risk of the individual. • ukHCS is an independant website and forum, run, owned and designed by Xorro • ukHCS is not associated with Hyundai, their parent companies or any other car manufacturer • All ads displayed on this site are sorted and maintained by a third party and are not endorsed by ukHCS.