The UK Hyundai Coupe Site
Main Site    Coupe Models    Gallery    News    Supercharged Coupe    Readers Coupes    Links    Tuning    Events    D.I.Y.   Privacy Policy
It is currently Sun Jun 24, 2018 9:36 am

Unfortunately no new posts or members are permitted,
however the forums will remain as an archive to retain all the useful information collected over the years.

All times are UTC [ DST ]


Welcome Guest! Feel free to peruse the site, or Register to get the full benefits.




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 
Author Message
 Post subject: fixed?
PostPosted: Mon Sep 07, 2009 3:40 pm 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Sun Jul 20, 2008 9:55 pm
Posts: 740
Location: Sunderland
Coupe: gen3
I'm sure Sysadmin is already aware of it, but just incase he wasn't. The forums were down for a while this afternoon, first with an actual SQL error, then later with the (now infamous) db connection error.

Seems ok now, if a little slow ;)


Top
 Profile  
Reply with quote  
 Post subject: Re: fixed?
PostPosted: Mon Sep 07, 2009 3:56 pm 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Tue Jul 10, 2007 9:22 pm
Posts: 952
Location: West Wales
Coupe: gen3
I too had the sql error then later the db error.

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 07, 2009 6:56 pm 
Offline
Red-lining
Red-lining
User avatar

Joined: Fri Dec 23, 2005 1:00 am
Posts: 3452
Location: Bristol
Coupe: gen1
Yep

I had this as well this afternoon


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Sep 07, 2009 7:35 pm 
Offline
Moderator
Moderator
User avatar

Joined: Thu Dec 22, 2005 11:30 pm
Posts: 1170
A Google search of the SQL error suggests it's a disk space issue - one of the partitions hitting capacity (and not necessarily the one the DB sits on - it could be a temporary file store or the logs). Worse still, it sounds like it can result in irreversible board integrity problems given that some actions are unable to complete successfully thus leaving things in an uncertain state.

I too have been experiencing extremely slow connections to the forum recently however as it invariably just times out (or I do resulting in a manual refresh!) I cannot offer much in the way of useful feedback.

Mathew


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 08, 2009 9:15 am 
Offline
My Coupe owns me!
My Coupe owns me!
User avatar

Joined: Thu Nov 09, 2006 1:58 am
Posts: 9820
Location: Merseyside
Coupe: gen3
Right all issues should be sorted now ... Sam ( Sysadmin ) found a few faults that have been dealt with , so hopefully we shouldn't have anymore problems for a while :D Thanks Sam ;)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 08, 2009 9:24 am 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Sun Jul 20, 2008 9:55 pm
Posts: 740
Location: Sunderland
Coupe: gen3
Good work Sam :thumbup


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Sep 08, 2009 9:32 am 
Offline
Site Admin / Owner
Site Admin / Owner
User avatar

Joined: Fri Mar 03, 2006 9:47 pm
Posts: 202
Location: Portsmouth
mjnewton wrote:
A Google search of the SQL error suggests it's a disk space issue - one of the partitions hitting capacity (and not necessarily the one the DB sits on - it could be a temporary file store or the logs). Worse still, it sounds like it can result in irreversible board integrity problems given that some actions are unable to complete successfully thus leaving things in an uncertain state.

I too have been experiencing extremely slow connections to the forum recently however as it invariably just times out (or I do resulting in a manual refresh!) I cannot offer much in the way of useful feedback.

Mathew


I've had this happen on a forum before... it can be fixed :) Plus I backup the SQL as well... so worst case the forums would be reverted back 24 hours... :)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 09, 2009 9:49 am 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Tue Jul 10, 2007 9:22 pm
Posts: 952
Location: West Wales
Coupe: gen3
I got this error after replying to a post, it still posted what i typed.

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Sep 09, 2009 12:23 pm 
Offline
Site Admin / Owner
Site Admin / Owner
User avatar

Joined: Fri Mar 03, 2006 9:47 pm
Posts: 202
Location: Portsmouth
Angelus wrote:
I got this error after replying to a post, it still posted what i typed.

Image


Should be sorted now :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  

The UK Hyundai Coupe Site is not responsible for the accuracy of information contained with the Site or Forum • The views expressed on this forum are those of the individual poster, ukHCS does not take any responsibility for topic content. • Any companies advertising on or selling through the Site and Forums are in no way endorsed by or affiliated with ukHCS. Transactions undertaken with these companies is done so at the risk of the individual. • ukHCS is an independant website and forum, run, owned and designed by Xorro • ukHCS is not associated with Hyundai, their parent companies or any other car manufacturer • All ads displayed on this site are sorted and maintained by a third party and are not endorsed by ukHCS.