The UK Hyundai Coupe Site
Main Site    Coupe Models    Gallery    News    Supercharged Coupe    Readers Coupes    Links    Tuning    Events    D.I.Y.   Privacy Policy
It is currently Fri Nov 24, 2017 11:46 am

Unfortunately no new posts or members are permitted,
however the forums will remain as an archive to retain all the useful information collected over the years.

All times are UTC [ DST ]


Welcome Guest! Feel free to peruse the site, or Register to get the full benefits.




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Mon Jan 25, 2010 9:50 pm 
Offline
Newbie

Joined: Mon Jan 25, 2010 8:57 pm
Posts: 2
Coupe: Other
Hi Folks,

My 2006 v6 Coup has managed to get it's knickers in a twist:

(1) The blower's (internal) are stuck on one down from full on, despite the display showing 1 bar (lowest).
(2) The external temp was reading +35deg the other day - a little optimistic since I had to scrape the screens (I'm up Scotland way).

I'm not that fussed about problem (2) but (1) needs fixing obviously. However....

I've booked it in at Hyundai in a fortnights time but the person at the dealership told me there would be a £75 charge to look at it, which would be deducted if they were warranty repairs!!! I've not come across that before when my front skoosher pump went last year, it was fixed under the warranty as you would expect.

Surely they know if one or both of these issues is non-warranty through common historical failures??

Thanks for any advice or I'll even try fixing it myself if anyone has any advice or experience they could pass on. I'll get my hands dirty rather than fork out dealership dough.

Cheers
Ross


Top
 Profile  
Reply with quote  
 Post subject: Re: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Mon Jan 25, 2010 11:58 pm 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Thu Dec 04, 2008 10:42 am
Posts: 520
Location: Chatham, Kent
Coupe: SIII
Rosscopk wrote:
I've not come across that before when my front skoosher pump went last year, it was fixed under the warranty as you would expect.


What the hell is one of them???

they shouldn't be taking money off you before they do anything. they can charge you afterwards for the diagnostics, thats normal practise, unless it is warranty work.


Top
 Profile  
Reply with quote  
 Post subject: Re: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Wed Jan 27, 2010 10:20 pm 
Offline
Moderator
Moderator
User avatar

Joined: Thu May 10, 2007 4:24 pm
Posts: 10971
Location: Aylesbury, Bucks
Coupe: gen3
Don't know about the gen3 but the gen1's and 2's had a resistor pack that slowed down the fan, if that blows then the full current goes to the fan hence full on.

could be a sensor for the external temperature


Top
 Profile  
Reply with quote  
 Post subject: Re: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Wed Jan 27, 2010 11:01 pm 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
Would've thought it to be the same case with the newer gens, TBH - fan control generates a lot of heat and I'dve thought there would be a similar resister pack located somewhere in the airflow for cooling...


Top
 Profile  
Reply with quote  
 Post subject: Re: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Wed Feb 03, 2010 8:17 pm 
Offline
Newbie

Joined: Mon Jan 25, 2010 8:57 pm
Posts: 2
Coupe: Other
coupe-moe wrote:
Rosscopk wrote:
I've not come across that before when my front skoosher pump went last year, it was fixed under the warranty as you would expect.


What the hell is one of them???



"Front skoosher"... screen washer pump! Common for them to go the way of the pear I hear.


Top
 Profile  
Reply with quote  
 Post subject: Re: Fans stuck on nearly full & temp sensor optimistic!
PostPosted: Thu Feb 04, 2010 9:39 am 
Offline
Picking up a bit of speed
Picking up a bit of speed
User avatar

Joined: Thu Dec 04, 2008 10:42 am
Posts: 520
Location: Chatham, Kent
Coupe: SIII
ahh. i see now.

you had any luck with sorting it???


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  

The UK Hyundai Coupe Site is not responsible for the accuracy of information contained with the Site or Forum • The views expressed on this forum are those of the individual poster, ukHCS does not take any responsibility for topic content. • Any companies advertising on or selling through the Site and Forums are in no way endorsed by or affiliated with ukHCS. Transactions undertaken with these companies is done so at the risk of the individual. • ukHCS is an independant website and forum, run, owned and designed by Xorro • ukHCS is not associated with Hyundai, their parent companies or any other car manufacturer • All ads displayed on this site are sorted and maintained by a third party and are not endorsed by ukHCS.