The UK Hyundai Coupe Site
Main Site    Coupe Models    Gallery    News    Supercharged Coupe    Readers Coupes    Links    Tuning    Events    D.I.Y.   Privacy Policy
It is currently Fri Sep 21, 2018 1:43 pm

Unfortunately no new posts or members are permitted,
however the forums will remain as an archive to retain all the useful information collected over the years.

All times are UTC [ DST ]


Welcome Guest! Feel free to peruse the site, or Register to get the full benefits.




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 
Author Message
 Post subject: Electrical Problems when starting...?
PostPosted: Thu Jan 07, 2010 7:34 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
My car is completly reliable but in the past 3 days or so I've encountered a problem starting the car.

Tuesday = Scenario 1:

Went to the petrol station, filled up, paid for the fuel got back in the car and turned the ignition - nothing at all. Luckily bumped into somebody I know and we bump started the car - off I went... stopped at a mates house who I was going to visit when I filled up. Left the car running while I went in and told him I suspected my starter motor might be jammed. When we came out the car was dead (plenty of life in the battery as all the lights would come on and the horn worked fine) - turning the key there were no ignition lights. This problem turned out to be a blown 30A fuse under the bonnet - swapped it for the power window fuse and I was good to go! :)

Thursday = Scenario 2:
Car running perfectly during the day, went shopping etc and then due to the snow and road conditions, had to reverse the car back up a single track road to allow a couple of cars to get by. As I reversed back up I managed to stall the car :o

No problem quickly turn the key and away we go again - no turnover of the engine again.... :bang

Had a look around under the bonnet at the fusebox and no sign of any blown fuses, after about 10 mins was thinking of calling a mate of mine to give me a tow to my house and thought I'd give it one last go and the car started...hmmm

Has anybody here had problems with intermittent starting?


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Thu Jan 07, 2010 7:48 pm 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
I reckon your starter is suspect - had something similar on my last Rover.

Can't remember what it was exactly, I ?think? it's the solonoid - I'd have a close inspection of the starter terminals and cables in case one has worked loose and corroded, before planning anything major.

Wilco supply starters on an exchange/return basis, if you need one :thumbup


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Thu Jan 07, 2010 7:58 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
I'll have a look tomorrow during the daytime then.

The starter hasn't given me any trouble at all before these two incidents but I'll report back :phone


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Thu Jan 07, 2010 8:01 pm 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
Starters are like turbos - fine one minute and knackered the next, don't seem to wear out.

Might be something unrelated completely, but it sounds like the problem I was having...


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Thu Jan 07, 2010 9:08 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
The weird bit was that it fired up instantly after waiting a bit though... if I'm lucky it'll be Ok till the weather gets a bit better.... :bow


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 08, 2010 2:57 am 
Offline
I'm really motoring now
I'm really motoring now

Joined: Fri Sep 19, 2008 12:05 pm
Posts: 174
Location: South Wales
Coupe: gen2
doesnt that crank sensor cause a problem when the car warms then works gain when cools, not a 100% but im sure someone will comment on if im barking up the wrong tree, as i'd say its probably the starter. Cold weather doesnt do good for cars aspecialy mine its like a block of ice with everything that freezes on it.


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 08, 2010 10:00 am 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
automattick wrote:
doesnt that crank sensor cause a problem...


Yeah, it does - but IIRC, it causes hard starting in that you have to turn the engine over for ages before it fire's up. GTD2000's isn't even turning over, if I'm reading this right...


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 08, 2010 8:32 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
Was out in the car today - started first turn immediately each time to be honest.

The problem that I had was that all the dash lights came on but there wasn't anything happening once I tried to crank the engine. The key was turned and absolutely nothing happened at all.

I'm suspecting the ignition fuse blowing might have been caused when I was driving the car and attempted to turn the key to see if the starter was jammed...

When I had the problem last night all the fuses were OK - it's seemed more like the starter just wasn't getting any power to it when I turned the ignition.

I've got another electrical issue which I'll create a separate thread for which might be connected?


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 22, 2010 2:06 am 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
Well the interior light and clock problems were cured by replacing a bad fuse :bow

I had another failure to start this evening - funny thing is I just need to leave the car for a bit then it will start.

Now that I know my car has the Alpha engine fitted to it - do I need a different starter motor?

As the weather has been totally shiite I've not been underneath to have a look see at what's going on... :aargh


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 22, 2010 11:10 am 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
Just posted in your other thread - the starter will be the same as the one used on the Elantra, mate.Should be easy to find and it's not very likely to be the same as a Beta Coupe...


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 22, 2010 6:02 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
I've been digging a little deeper ;)

Turns out from the Hyundai Dealers reference numbers (36100-21740 & 36100-22800) the same unit is fitted to a range of cars out there, including:

Quote:
HYUNDAI / MITSUBISHI STARTER MOTOR

12V 0.7/0.9KW 8TOOTH *BRAND NEW ORIGINAL EQUIPMENT* (OUR REF S473)

FITS:

HYUNDAI Accent I 1.3i (X-3) 94-00
HYUNDAI Accent I 1.5i 12V (X-3) 94-00
HYUNDAI Accent I 1.5i 16V (X-3) 95-00
HYUNDAI Coupe 1.6 (GK) 02-
HYUNDAI Elantra 1.5i 91-95
HYUNDAI Elantra 1.5i 95-00
HYUNDAI Elantra 1.6i 16V (XD) 00-01
HYUNDAI Getz 1.6 02-
HYUNDAI Lantra 1.5i 91-95
HYUNDAI Lantra 1.5i 95-00
HYUNDAI Pony 1.3 (X1) 85-89
HYUNDAI Pony 1.3 (X2) 89-94
HYUNDAI Pony 1.3i 94-99
HYUNDAI Pony 1.5 (X1) 85-90
HYUNDAI Pony 1.5i 89-94
HYUNDAI Pony 1.5i 16V PS 95-
HYUNDAI Santamo 2.0i 96-02
HYUNDAI Scoupe 1.5i 92-96 8T
HYUNDAI Scoupe 1.5i GT Turbo 92-96
HYUNDAI Sonata I 1.8i 88-93
HYUNDAI Sonata I 2.0i 88-93
HYUNDAI Sonata II 1.8i 93-96
HYUNDAI Stellar 1.6 (F31) 83-91
MITSUBISHI Celeste 1.4 75-80
MITSUBISHI Celeste 1.6 A73 79-82
MITSUBISHI Colt I 1.2 A151A 78-84
MITSUBISHI Colt I 1.4 A152A 80-83
MITSUBISHI Colt II 1.2 C15A 83-88
MITSUBISHI Colt II 1.3 C11A 86-88
MITSUBISHI Colt II 1.5 C12A 83-88
MITSUBISHI Colt II 1.6 Turbo C13A 83-88
MITSUBISHI Colt III 1.3 C51A 88-92
MITSUBISHI Colt III 1.5 C52A 88-92
MITSUBISHI Colt III 1.6 GTi C53A 88-92
MITSUBISHI Colt III 1.6 GTi 16V C53A 88-92
MITSUBISHI Colt IV 1.3i 12V CA1A 91-95
MITSUBISHI Colt V 1.3i 12V 95-00
MITSUBISHI Eclipse 1.8 D21A 89-94
MITSUBISHI Galant I 2.0 A123A 77-80
MITSUBISHI Galant II 1.6 A161A 80-84
MITSUBISHI Galant II 2.0 A163A 80-84
MITSUBISHI Galant III 1.6 E11A 85-87
MITSUBISHI Galant III 2.0 E15A 84-87
MITSUBISHI Galant III 2.0 Turbo (E15A) 84-85
MITSUBISHI Galant IV 1.6 E31A 87-92
MITSUBISHI Galant IV 1.8 E32A 87-92
MITSUBISHI Galant IV 2.0 E33A 87-92
MITSUBISHI Galant IV 2.0 16V ( E33A) 87-92
MITSUBISHI Galant IV 2.0 GTi 16V E33A 87-92
MITSUBISHI Galant IV 2.0 GTi 16V 4x4 (E3 88-92
MITSUBISHI Galant V 2.0 16V E75A 92-96
MITSUBISHI Lancer 1.2 A155A 80-84
MITSUBISHI Lancer 1.2 C15A 83-88
MITSUBISHI Lancer 1.2 C65A 88-92
MITSUBISHI Lancer 1.3 (C61A) 88-95
MITSUBISHI Lancer 1.3 C11A 86-88
MITSUBISHI Lancer 1.3i 12V CB1A 92-96
MITSUBISHI Lancer 1.3i 12V CK 95-01
MITSUBISHI Lancer 1.4 A172 79-83
MITSUBISHI Lancer 1.5 C12A 83-88
MITSUBISHI Lancer 1.5 C62A 88-92
MITSUBISHI Lancer 1.6 (C6..) 88-94
MITSUBISHI Lancer 1.6 A174 76-79
MITSUBISHI Lancer 1.6 GTi 16V C63A 88-92
MITSUBISHI Lancer 1.8 4x4 (C37V) 86-90
MITSUBISHI Lancer 1.8 4x4 (C77A) 89-92
MITSUBISHI Lancer 1.8 GTi 16V C68A 89-92
MITSUBISHI Pajero 2.4 V21C 90-94
MITSUBISHI Pajero 2.6 L42G 82-90
MITSUBISHI Santamo 2.0i 99-02
MITSUBISHI Sapporo 1.6 A121A 78-81
MITSUBISHI Sapporo 1.6 A161A 81-84
MITSUBISHI Sapporo 2.0 A123A 76-81
MITSUBISHI Sapporo 2.0 A163A 81-84
MITSUBISHI Space Gear 2.0 (PA3W) 94-01
MITSUBISHI Space Wagon 1.8 D05W 83-91
MITSUBISHI Space Wagon 1.8i N31W 91-92
MITSUBISHI Space Wagon 2.0 D04W D08W 85-91
MITSUBISHI Space Wagon 2.0 16V N33W N43W 92-98
MITSUBISHI Space Wagon 2.0 4x4 D08W 85-91
MITSUBISHI Space Wagon 2.0 GLXi D04W D08 85-91
MITSUBISHI Space Wagon 2.0 GLXi 4X4 D08W 85-91
MITSUBISHI Starion 2.0 EX Turbo A183A 82-88
MITSUBISHI Tredia 1.4 A211A 82-84
MITSUBISHI Tredia 1.5 A214A 84-85
MITSUBISHI Tredia 1.6 A212A 82-84
MITSUBISHI Tredia 1.8 (A215) 84-86
MITSUBISHI COMMERCIAL L200 2.0 86-96
MITSUBISHI COMMERCIAL L200 2.0 K6/K7 96-01
MITSUBISHI COMMERCIAL L300 1.6 LO32P 81-94
MITSUBISHI COMMERCIAL L300 1.8 4x4 L035G 81-86
MITSUBISHI COMMERCIAL L300 1.8 LO35G 81-86
MITSUBISHI COMMERCIAL L300 2.0 4x4 L037G 81-85
MITSUBISHI COMMERCIAL L300 2.0 P03 86-91
MITSUBISHI COMMERCIAL L300 2.4 P13V 86-94
MITSUBISHI COMMERCIAL L300 2.4 4x4 P04W 86-94
MITSUBISHI COMMERCIAL L400 2.0 (PAOV) 94-01
PROTON Persona 1.3 GLSI 94-
PROTON Persona 1.5 94-
PROTON Persona 1.8 96-
PROTON Persona 313i 1.3i 96-
PROTON Persona 315 1.5 GLSI 96-
PROTON Persona 316 1.6 96-
PROTON Persona 316 1.6 GLXi 96-


CROSS REFERENCE NUMBERS: **

128000-0461
128000-0462
1EM0051
36100-11140
36100-11150
36100-21740
36100-22000
36100-22800
M2T49881
M3T22581
M3T22582
M3T25781
M3T25782
M3T25783
M3T25882
M3T25883
M3T32581
M3T32582
M3T32583
M3T32584
M3T32585
M3T32588
M3T32589
M3T32591
M3T32592
M3T32593
M3T41081
M3T41083
M3T41088
M3T41282
MC107012
MC107023
MC109018
MC109025
MD001555
MD016920
MD016921
MD021674
MD021678
MD027400
MD034120
MD066761
MD081567
MD081568
MD085730
MD100431
MD161437
MD162836
MD162837
MDO21665
MDO27400
MEA03-0
PW501783
TM000A27301
LRS473





So i'm going to see if I can find a new old stock of some of the other older vehicles listed (hopefully)

Either that or get one for a Proton Persona for about 5 quid :idea


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Fri Jan 22, 2010 6:30 pm 
Offline
Yep, the Coupe is my life
Yep, the Coupe is my life

Joined: Fri Jun 22, 2007 8:06 pm
Posts: 4148
Location: West Norfolk
SWEEEET :D

That info could do with being squirreled away in a 'sticky' or FAQ or similar for future reference :thumbup


Top
 Profile  
Reply with quote  
 Post subject: Re: Electrical Problems when starting...?
PostPosted: Mon Jan 25, 2010 8:37 pm 
Offline
I'm really motoring now
I'm really motoring now
User avatar

Joined: Thu Dec 11, 2008 1:56 pm
Posts: 231
Location: Galashiels, Scotland
Coupe: gen2
Quote:
Starter Motor to fit various Hyundai an Mitsubishi models as follows:

Hyundai Accent 1.3 1994-1999 all models manual transmission

Hyundai Accent 1.5 Mk1 +Mk2 12valve and 16valve

Hyundai Elantra 1.5 1991-2000 manual transmission

Hyundai 1.6 16v 2000-2001 some models- Please check before bidding!!

Hyundai Getz 1.6 2002 on

Hyundai Lantra 1.5 manual transmission 1991-1995

Hyundai Pony 1.3 + 1.5 1985-1993 with manual transmission

Hyundai Santamo 2.0i 1996-2002

Hyundai S Coupe 1.5 + 1.5i GT Turbo 1992-1996

Hyundai Sonata Mk1 1.8i + 2.0i 1988-1993

Hyundai Mk2 2.0i 1993-1998



Mitsubishi Celeste 1.4 + 1.6 1975-1982

Mitsubishi Colt Mk1 1.2 eng A151A model 1978-1984

Mitsubishi Colt Mk1 1.4 eng A1552A model 1980-1983

Mitsubishi Colt Mk2 1.2 C15A model 1983-1988

Mitsubishi Colt Mk2 1.3 C11A model 1986-1988

Mitsubishi Colt Mk2 1.5 C12A model 1983-1988

Mitubishi Colt Mk2 1.6 Turbo C13A model 1983-1988

Mitsubishi Colt Mk3 1.3 C15A mode; 1988-1992

Mitsubishi Colt Mk3 1.5 C52A 1988-1992

Mitsubishi Colt Mk3 1.6 C53A 1988-1992

Mitsubishi Colt Mk4 1.3i 12valve 1991-2000



PART NO.

LRS00473 - LUCAS

Equivalent to O.E.

36100-11140

36100-11150

36100-21740

36100-22800

CS349-Hella


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  

The UK Hyundai Coupe Site is not responsible for the accuracy of information contained with the Site or Forum • The views expressed on this forum are those of the individual poster, ukHCS does not take any responsibility for topic content. • Any companies advertising on or selling through the Site and Forums are in no way endorsed by or affiliated with ukHCS. Transactions undertaken with these companies is done so at the risk of the individual. • ukHCS is an independant website and forum, run, owned and designed by Xorro • ukHCS is not associated with Hyundai, their parent companies or any other car manufacturer • All ads displayed on this site are sorted and maintained by a third party and are not endorsed by ukHCS.